Service Interruption Notice
Incident Report for Teach
Resolved
We are delighted to inform you that our website is now back online and fully functional after the recent downtime. The interruption was linked to an outage which was likely related to maintenance activities. We swiftly addressed the issue and worked closely with our server team to ensure a prompt resolution.
Posted Feb 23, 2024 - 00:57 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 00:56 UTC
Investigating
We are currently experiencing a technical issue that has impacted the availability of our website. Please be aware that our site is temporarily inaccessible. Our team is actively working to resolve this matter as quickly and efficiently as possible.

A technical malfunction has occurred, which has led to the current downtime. We are investigating the root cause and taking steps to prevent similar issues in the future.
Posted Feb 23, 2024 - 00:46 UTC
This incident affected: API.